Overview
A customer may report that while entering their license key, they receive the error message:
Error: ‘License key is invalid or evaluation expired’ when entering the license key.
This article provides the steps to address this issue.
Environment
- All GFI Software products
- All supported environments
Root Cause
The installed software version does not accept invalid syntax or license key.
Resolution
Check the Following Solutions:
- License Keys are unique to each product version. If you upgrade to a new Version (new Builds or Service Releases do not require a new key), you must log in to the GFI Customer Area and create a new key for the new version > License key, Version Upgrade.
- License keys are case sensitive. Ensure that you are copying and pasting the License Key from the License Certificate. Also, make sure there are no spaces before or after the key.
- Check that all GFI Product Services are running. At times, the license may depend on certain GFI product services; if they are stopped, the license will appear as invalid.
- If the above does not resolve your issue, it is highly possible that the License Key does not match the version of the software you have installed on your system.
Collect Your Software Version
- From the GFI EndPointSecurity Console, go to General > Version Information > Version number.
- From the GFI EventsManager Console, go to General > Version Information > Version number.
- From the GFI FaxMaker Configuration, go to General > Version Information > Version number.
- From the GFI LanGuard Console, go to Configuration > General > Version Information > Version number.
- From the GFI MailArchiver web page, go to the Home > Version Information.
- From the GFI MailEssentials Configuration, navigate to the General settings > About.
- From the GFI WebMonitor, navigate to Settings > Advanced Settings > Licensing.
Verify That the License Matches Your Software Version
- Log into the customers' area of the GFI website.
- Click on 'My License Keys' and verify if the license key you are entering matches the version of the installed software:
-
If the license does not match the version installed, you can either upgrade your software to the compatible version which you are licensed for or send an email to
customers@gfi.com
to request a downgrade of your License Key relevant to the version you have installed on your system. - If the version of the Software matches the version of the License Key, please contact Technical Support.
-
If the license does not match the version installed, you can either upgrade your software to the compatible version which you are licensed for or send an email to
Priyanka Bhotika
Comments