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Kerio Connect Server is not responding, Internet Connection and Communication errors

Overview

When the Kerio Connect server becomes unreachable, the clients can be disconnected with 'the server does not respond. Check your Internet connection' error. As a result, the email system may experience intermittent load, transfer, and bandwidth usage problems.

For short periods of time, HTTPS service may produce permanent data transmission. As an outcome, email clients such as Webmail can return network timeout pages.

Prerequisites

Admin access to Kerio Connect server

Diagnosis

Kerio Connect email clients are using HTTP/HTTPS protocols in order to transfer data from the server-side to the browser. Webmail communication can be failing to establish due to environmental and/or configuration issues, such as:

  • Hardware and OS,
  • firewall and proxy server,
  • external Antivirus.

The in-between software or devices (firewalls, AV, etc) either on the client or server-side may intercept HTTP or HTTPS connections.

Solution

  1. It's recommended to install Kerio Connect only on supported Hardware and OS. Also, it's advisable to upgrade the OS software, when the release reaches the End Of Life period (e.g. Ubuntu 14.04 is EOL, Windows 7 is not supported by Microsoft).
  2. As a temporary workaround, HTTPS service can be restarted from Kerio Connect Webadmin -> Configuration -> Services.
    service_restart.png
    For more information, please refer to Kerio Connect Services.
  3. Starting from Kerio Connect 8.4.1 version, the connections from the Kerio Connect Webmail Client are deliberately kept open for 10 minutes so that new messages can be pushed to the client sooner. This configuration can be controlled through the LongPollTimeout variable.
    longpolltimeout.png
    For more information about variable modification, please refer to Proxy Error when accessing Webmail.

  4. The HTTP connections can be dropped because of the company Infrastructure (using the shared IP address), generating HTTPS connection from IP address x.x.x.x rejected: too many simultaneous connections error message. For more information, please refer to Rejected: too many simultaneous connections.
  5. For the XMPP Server or Chat access issues, please refer to Resolving XMPP Server Errors in Kerio Connect.

Confirmation

Email clients such as Webmail are accessible.

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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