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Custom whitelists are not overriding the Spam Filter

Overview

While configuring custom whitelists to work on top of the Spam Filter, the IP address filtration is not applied.

spam_filter.jpg

The IP address group contains the trusted IP address list.

spam_filter2.jpg

Prerequisites

Access to Kerio Connect Administration

Diagnosis

The whitelist group applies only to check against the internet blacklists section. This is the default behavior of the Spam Filter feature.

Whitelisting can be done by IP in the "Custom whitelist of IP addresses" section, but that only affects the Internet blacklists. You can override the Spam score in the "Custom Rules" tab.

Solution

  1. Navigate to Configuration > Content Filter > Spam Filter > Custom Rules.
  2. Add a new custom rule with such settings:
    Condition: Mail Header
    Header: Received
    Type: contains substring
    Content: 18.220.12.142
    Action: Treat the message as non-spam
    spam_filter3.jpg
    Note: replace the content with the necessary IP address value.

Confirmation

Email messages from the listed IP address are no longer blacklisted.

Related Articles

Email Spam Protection using Blacklists and Caller ID

Excluding an Email Address From a Blacklist

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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