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Resource Calendar Not Updating Beyond KOFF Rebuild

Overview

The resource calendar might not load in Outlook, although rooms can be booked successfully using the calendar. There are cases where rebuilding KOFF profile does not solve the resource calendar update issue. This article provides information on the root cause of this issue and how to resolve it. 

 


 

Environment

  • Kerio Connect - Server: 9.2.4 (3252) / Client: 9.2.6 and earlier
  • Operating System - Server: CentOS / Clients: Windows 7
  • Email Client - Outlook 2010
  • The mail server should not run on a virtual machine.
  • Permissions should be correct.

 


 

Root Cause

This issue occurs due to corrupt user profiles.

 


 

Resolution

Get the calendar to load in KOFF by following these steps:

  1. Stop Kerio Connect.
    Please refer to this article on Starting or Stopping the Kerio Connect Server.
  2. Delete the journal.db file.
    Deleting this file may corrupt the synchronization of all the dependent clients (EWS, Exchange ActiveSync clients, KOFF), and users may need to create new profiles.
    The default path for the journal.db file in Windows:
    C:\Program Files\Kerio\MailServer\Store\Mail
  3. Restart Kerio Connect.
  4. Rebuild the KOFF profile.
    Please refer to this article on Rebuilding KOFF Profile on Windows.
If an issue is encountered, see this article on Troubleshooting a Calendar That Does Not Synchronize Automatically.
Make sure that the client is online while launching KOFF.

 

 

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Confirmation

Once the journal.db file is deleted, new profiles should be created. Performing this action enables the resource calendar to update again.

 

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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