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Microsoft Exchange Information Store does not start after GFI GFI MailEssentials uninstallation

Answer

PROBLEM

Microsoft Exchange Information Store does not start after GFI MailSecurity or MailEssentials has been remioeved.

ENVIRONMENT

  • GFI MailEssentials
  • Microsoft Exchange 

SOLUTION

  1. Navigate to the registry key below and make sure to change the value from 1 to 0:
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan\Enabled key to "0" 
  2. Restart IIS Admin / Transport role
  3. Try opening Microsoft Exchange again

CAUSE

Microsoft Exchange server is still trying to find an information store scanner which was removed during the removal of GFI MailEssentials / GFI MailSecurity. The registry key still shows as if it was available.

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  1. Priyanka Bhotika

  2. Posted

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