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Certain functionality does not work after importing settings from another install

Overview

When the export of GFI MailEssentials settings is done using the GFI MailEssentials Import\Export tool and the export is then imported on another GFI MailEssentials instance, not all features work properly.

 

Information

Environment

  • GFI MailEssentials
  • All supported environments

Root Cause

Certain settings from the export will not be compatible and therefore cause some features to malfunction.

 

Process

When configuration settings are imported from one GFI MailEssentials instance to another, the Import\Export tool will launch the Post-Install Wizard so that essential configuration settings are reconfigured if necessary. This, however, is not enough to ensure that all settings work fine on the new instance.

It is recommended to verify the following settings that are not configured during the Post-installation wizard:

  • Directory Harvesting - Active Directory Lookup Method
    This must be verified especially when importing to a server that connects to a different Active Directory or with an Active Directory which is located on a different server.

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  • Spam Actions - Deliver email to Exchange folder / Junk Email folder
    These two spam actions are only available for Microsoft Exchange environments. If importing settings to a different environment that does not support these actions (for example, on an Internet Information Services (IIS) Server), the actions will not work. Configure spam actions from the Post-Installation wizard or reconfigure actions for each spam filter manually.

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  1. Priyanka Bhotika

  2. Posted

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