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Fixing Functionality Issues while Importing Configuration Settings

Overview

When an export of GFI MailEssentials settings is done using the GFI MailEssentials Import\Export tool, the export is then imported on another MailEssentials instance, due to which not all features may work properly.

Environment

  • GFI MailEssentials in an Active Directory Environment

Root Cause

Certain settings from the export are not compatible and, therefore, cause some features to malfunction.

Resolution

When configuration settings are imported from one MailEssentials instance to another, the Import\Export tool launches the Post-Install Wizard so that the essential configuration settings are reconfigured, if necessary. This, however, is not enough to ensure that all settings work fine on the new instance.

It is recommended to verify the following settings (per the screenshot) that are not configured during the Post-Installation wizard:
 

Directory Harvesting - Active Directory lookup method
This must be verified especially when importing to a server that connects to a different Active Directory or with an Active Directory which is located on a different server.

rtaImage.png

For additional information, refer to Setting up Directory Harvesting.

 

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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