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Cannot Access the Personal Quarantine After Upgrading to GFI MailEssentials

Overview

This article provides a resolution about not being able to access the personal quarantine after upgrading to GFI MailEssentials or later.

Environment

  • GFI MailEssentials
  • All supported environments

Root Cause

In newer versions of GFI MailEssentials, the quarantine does not contain a Virtual Directory as in GFI MailEssentials 2010. In this case, when browsing to the link located in the switchboard, the Access Control will check if the user is listed and provide an interface that meets the User Access Control criteria the administrator has signed up for that user or group. If the user is not listed under the admin groups or granted quarantine access rights, the user will only display the user's personal quarantined items.

Resolution

  • Use the link located in the Switchboard > Quarantine tab, instead of the one provided in GFI MailEssentials 2010.
  • Another option is to access the personal quarantine through the Quarantine Digest link.

 

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  1. Priyanka Bhotika

  2. Posted

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