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Some characters do not display correctly in the GFI MailEssentials disclaimer

Answer

PROBLEM

When sending emails, the disclaimer will not display certain characters correctly.

For example, the German umlaut will be substituted as follows:

  • ä -> a
  • ü -> u
  • ö -> o

In some cases, the characters of the disclaimer are changed to question marks (??).

ENVIRONMENT

  • GFI MailEssentials
  • All Supported Environments

SOLUTION

To resolve this issue, Microsoft Outlook needs to be configured not to use automatic encoding. The correct encoding needs to be forced through Group Policy Object (GPO).

More information on how to achieve this can be found at:
https://technet.microsoft.com/en-us/library/bb310794(v=exchg.150).aspx

You can also alter the Disclaimer so that it does not contain characters that are not found in the character set used by the users, or the users should be advised on the character set to be used. 

CAUSE

This can be a result of Microsoft Outlook using incorrect encoding or the email that is sent by the user is being sent using a character set that does not support all of the characters in the disclaimer. 

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  1. Priyanka Bhotika

  2. Posted

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