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One or more of the GFI MailEssentials public folders are not working

Answer

PROBLEM

One or more GFI MailEssentials public folders is not working (usually Blacklist and Whitelist).

ENVIRONMENT

  • GFI MailEssentials
  • All supported environments

SOLUTION

First, try these steps:
  1. Try different combinations of accounts under the public folder scanning properties. Try to switch between HTTP and SSL, try using local in the domain instead of .com, try using different accounts.
  2. If you are using EWS, make sure the format for the URL is similar to https://servername/EWS/Exchange.asmx. If you are using WebDAV, make sure the public URL is similar to: http://servername:80/public
  3. Check the user name; if it contains a domain (for example DOMAIN\username) try removing domain part and re-test.
If above does not work, the public folders may need to be recreated:
  1. In the Microsoft Exchange System Manager go to Public Folder Management
  2. Locate the GFI AntiSpam public folder tree and rename it to GFI AntiSpam Public_old
  3. Go into the GFI MailEssentials configuration and go to Anti-spam settings
  4. Go to the Public Folder tab and hit Scan now. A new set of public folders will be created.
  5. Verify the folders are present 
  6. On a Microsoft Outlook client, confirm that the new folders are present and start placing the type of emails in question to the appropriate folder
  7. You can then delete the old set of public folders 

CAUSE

Normally the cause is just misconfiguration for scanning folders because of permissions.

The Blacklist public folder was used in the past with previous versions of GFI MailEssentials. New versions will include the Blocklist public folder, so it could be that after an upgrade the Blacklist folder is still present and will not work.
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  1. Priyanka Bhotika

  2. Posted

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