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Error:Server Error in '/MailEssentials" Application Failed to Init JET_errLogFileCorrupt, Log file is corrupt

Answer

PROBLEM

The GFI MailEssentials configuration will show the below error when clicking on the Quarantine menu
 
Error: 'Server Error in / MailEssentials Application' 
Failed to Init JET_errLogFileCorrupt, Log file is corrupt

ENVIRONMENT 

  • GFI MailEssentials
  • All supported environments

SOLUTION

Please follow the procedure below to purge the logs directory.
Stop the MailEssentials services.Disable both the AS and AV scan engines.

  1. Navigate to the C:\Program Files (X86)\GFI\MailEssentials\AntiSpam\Quarantine\Logs folder
  2. Purge all files present within this Logs directory
  3. Start the MailEssentials services, and set them to automatic.

CAUSE

Corruption in the Quarantine logs
Choose files or drag and drop files
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  1. Priyanka Bhotika

  2. Posted

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