Start a conversation

Quarantine URL is not connecting

Answer

PROBLEM

Unable to connect to the Quarantine URL in GFI MailEssentials. The error "Error 404 page cannot be displayed" appears.

ENVIRONMENT

  • GFI MailEssentials 
  • all supported environments 

SOLUTION

Check within IIS that the Default Web Site is not stopped.
  1. Open IIS Manager
  2. Navigate to your Default Web Site and verify if it is enabled or disabled
  3. If disabled, enable the Web Site and attempt to access the Quarantine URL again

CAUSE

The GFI MailEssentials quarantine uses a web interface to get into the database, and it functions like any other web site within IIS. If the site is "stopped", then it will not be able to open the quarantine URL.
Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments