Answer
PROBLEM
Moving the quarantine store location to a different partition or local drive.
ENVIRONMENT
- GFI MailEssentials
- all supported environments
SOLUTION
- Navigate to the GFI MailEssentials switchboard (Start > All programs > GFI MailEssentials > Switchboard)
- Locate the Quarantine tab
- Browse to the specified path you would like to move the quarantine to
- Hit apply to make the change. *** Please note that in order to move the quarantine all GFI MailEssentials services must be re-started
CAUSE
Current location of the quarantine has run out of space to store the quarantine.edb file.
Priyanka Bhotika
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