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Anti-Phishing or Bayesian analysis is not updating ( ONLY)

Answer

PROBLEM

Anti-Phishing or Bayesian analysis not updating.

You may find similar errors in the logs:
 
Antiphishing_log
D:\ drive antiphish2_log: "error ","antiphish2","Failed to download version information, hr=0" 2012-01-26,06:29:00,876,1,"#00000a04","#00000a74","error ","antiphish2","Failed to get remote version" 2012-01-26,06:29:00,923,3,"#00000a04","#00000a74","info ","antiphish2","Next update in 10 minutes" 2012-01-26,06:33:00,926,3,"#00000a04","#00000a74","info ","antiphish2","Configuration changed" 2012-01-26,06:33:00,942,3,"#00000a04","#00000a74","info ","antiphish2","Serial key: W5xui0tWNnU-X68791eaqLDL6-6X8eE3FB-762713" 2012-01-26,06:33:00,942,3,"#00000a04","#00000a74","info ","antiphish2","auap_profiles enable: Yes" 2012-01-26,06:33:00,942,3,"#00000a04","#00000a74","info ","antiphish2","auap_profiles interval: 10" 2012-01-26,06:33:00,942,3,"#00000a04","#00000a74","info ","antiphish2","auap_profiles base current revision: current_revision" 2012-01-26,06:33:00,942,3,"#00000a04","#00000a74","info ","antiphish2","auap_profiles base revision: rev" 2012-01-26,06:33:00,942,3,"#00000a04","#00000a74","info ","antiphish2","auap_profiles local path: C:\Program Files\GFI\MailEssentials\AuAntiphish2" 2012-01-26,06:33:00,942,3,"#00000a04","#00000a74","info ","antiphish2","auap_profiles local path: C:\Program Files\GFI\MailEssentials\AuAntiphish2" 

This indicates that the anti-phishing is trying to search for the C:\ drive but in reality MailEssentials is installed on another drive. 

ENVIRONMENT

  • MailEssentials
  • All supported environments

SOLUTION

Check the configuration file, config.mdb, for the installation directories. You can verify the installation directory from the trouble.txt file > Machine Information > Install Directory.

Check the au_profiles table and all the other tables if the installation paths are correct. If not change them and run a compact and repair to the database. After you have to exchange the modified config.mdb file with the old one the problem should be fixed.  

CAUSE

This can happen when a migration is done, or when the installation is removed from C:\ drive to another drive. The paths of the config.mdb will remain the same if the file is just moved / replace the other default file which will be created while installing MailEssentials.
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  1. Priyanka Bhotika

  2. Posted

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