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SPAM is not forwarded to an alternate email address

Answer

PROBLEM

GFI MailEssentials processes the emails successfully. The log files show that the emails are blocked as spam. However, the spam emails are still being delivered to the original recipient, even though the action selected in GFI MailEssentials is Forward to email address. The email address specified in the GFI MailEssentials configuration does not receive the spam emails.

The Microsoft System Event log also shows the following error if you are using an SMTP relay:

EventID 520: Virtual Server 1: The specified mail drop directory (c:\inetpub\mailroot\Pickup) is not valid. Cannot start the SMTP service in mail-drop mode.

ENVIRONMENT

  • GFI MailEssentials
  • All Supported Environments

SOLUTION

To resolve this issue, it is necessary to modify the Active Directory properties to reflect the correct drive location using the ADSI Edit utility.

More information on how to change the drive location can be found at: 
https://technet.microsoft.com/en-us/library/cc773354(v=ws.10).aspx

CAUSE

This issue may occur after Microsoft Exchange is moved to a different machine or a different drive or if the SMTP folder structure has been moved.

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  1. Priyanka Bhotika

  2. Posted

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