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Legitimate emails are found in the Junk E-mail folder

Answer

PROBLEM

Legitimate emails sent to my organization are being delivered into the Junk E-mail folder.

ENVIRONMENT

  • GFI MailEssentials 
  • all supported environments

SOLUTION

This issue may be either caused by GFI MailEssentials or by Microsoft IMF, if this is enabled.If both GFI MailEssentials and Microsoft IMF are enabled, disable one of these filters and check whether the problem persists. This will allow you to determine which of these filters is causing the issue. You may also want to contact GFI Technical Support for help in establishing whether GFI MailEssentials is the cause of the false positives.

You can find more information about configuring Microsoft Exchange and IMF at: http://technet.microsoft.com/en-us/library/bb914061.aspx

CAUSE

GFI MailEssentials can send emails which are spam to the Junk E-mail folder. This can be configured by selecting the option to Move to user's junk mail folder from the actions tab in the properties of each GFI MailEssentials anti-spam module. Microsoft Exchange can also send emails to the Junk E-mail folder. This is done when Intelligent Message Filter (IMF) is enabled.

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  1. Priyanka Bhotika

  2. Posted

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