Start a conversation

Outlook Connector Does Not Show the User's Own Mailbox

Overview

When Outlook Connector is installed, Outlook Connector synchronizes with the Archive Stores for the user mailbox automatically. 

 

Diagnosis

 

In certain scenarios, this automated method does not work, and the user's own GFI Archiver mailbox is not added to the MAPI (Messaging Application Programming Interface) profile.

For example, if a user does not have a local Windows user profile on the computer yet and logs in for the first time it would not have a MAPI profile yet, the automated attempt fails and it is not attempted a second time automatically.

The Outlook Connector attempts to add the user's own GFI Archiver mailbox automatically to the MAPI profile (respectively Microsoft Outlook) in the following ways:

  • Once during the installation of the Outlook Connector itself, for the user who is installing it (this is normally the administrator).
  • Once for each user, when the user logs into Microsoft Windows for the first time after the Outlook Connector is installed.

 

 

Solution

 

The following command can be used to add your own GFI Archiver mailbox to the MAPI profile:

  1. Close Microsoft Outlook
  2. Open command prompt by navigating to Start > Run > Type CMD and click OK.
  3. Enter c:\windows\mapisvcregister.exe MARCON and hit Enter.

Note: The command mentioned above can be tied into a Group Policy (GPO) logon script.

 

Testing

 

After performing the above steps launch Microsoft Outlook again and Synchronize. This can be done by waiting the default 5 minutes or the Synchronize Now button in Outlook.
 mceclip0.png
Once the synchronization is complete the user's own mailbox should now be visible. 

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments