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Administrators are Unable to Access Mailboxes via GFI Archiver

Overview

Domain Administrators should have access to review all mailboxes in GFI Archiver by default but permissions can be adjusted. and access may need to be granted for viewing all mailboxes

 

Diagnosis

 

Administrators may perform a search and try to add a mailbox to review, but no mailboxes appear when doing so. This can occur from the Import/Export tool or the Archive tab within the Archiver web console. Mailbox access must be configured with Administrative permissions or mailbox Access Control.

 

Solution

 

Access to user mailboxes can be given in one of two ways.

  1. For Administrative access over all user mailboxes Configuration of Roles and Permissions for Administrative Access in GFI Archiver must be reviewed, and appropriate access provided.
  2. If instead, access to only a single mailbox is needed, Defining User Access Control for Specific Users in GFI Archiver is an alternative option. 

 

Testing

 

After adjusting access using one of the above options, navigate to the Archiver web console > Archive tab, add the user's mailbox again, and verify you now have access to review the mail. 

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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