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The GFI Archiver Outlook Connector add-in is not loaded by Outlook and the toolbar is not visible

Answer

PROBLEM

Microsoft Outlook does not load the GFI Archiver Outlook Connector add-in. This results in the toolbar not being visible within Microsoft Outlook and emails not being synchronized.

ENVIRONMENT

  • GFI Archiver
  • All supported environments

SOLUTION

To verify that this solution applies:
  1. Open Microsoft Outlook
  2. Navigate to: Tools > Trust Center... > Add-ins
  3. Confirm that the GFI Archiver Outlook Add-in is listed in the Inactive Application Add-ins section
  4. Confirm that the option Apply macro security settings to installed add-ins is enabled
  5. Navigate to: Tools > Trust Center... > Macro Security
  6. Confirm that the option Warnings for signed macros; all unsigned macros is selected
To enable Microsoft Outlook to load the GFI Archiver Outlook Connector add-in:
  1. Open Microsoft Outlook
  2. Navigate to: Tools > Trust Center... > Add-ins
  3. Disable the option Apply macro security settings to installed add-ins
  4. Restart Microsoft Outlook
Note: The steps above apply to Microsoft Outlook 2007. Other Microsoft Outlook versions have similar settings.

CAUSE

Microsoft Outlook is configured in a way that does not allow to load the GFI Archiver Outlook Connector add-in.
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  1. Priyanka Bhotika

  2. Posted

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