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Archiving Emails Addressed to Mail-Enabled Public Folders

Overview

This article describes the issue, and its resolution when emails addressed to a mail-enabled public folder is not being archived by GFI Archiver.

Environment

  • GFI Archiver
  • All supported environments

Root Cause

Microsoft Exchange server does not journal emails which are addressed to public folders by default.

Resolution

GFI Archiver can archive emails addressed to mail-enabled public folders. This can be done as follows:

  1. Create a new windows security group from Active Directory Users and Computers.
  2. Create a new user with a mailbox and make the user a member of the security group created in step 1.
  3. Forward all posts addressed to the mail-enabled public folder to the user created in step 2.
  4. Set the appropriate Access permissions for users to be able to see archived emails for the public folder.
  5. From GFI Archiver, navigate to Configuration > Access Control, and configure each user to be a manager of the Windows Security Group created in step 1.

The procedure below explains how to forward all emails addressed to a mail-enabled public folder to a user:

For Microsoft Exchange 2013

  1. Open the Exchange Admin Center.
  2. Navigate to public folders.
  3. Click on the mail-enabled public folder you wish to archive and then click edit.
  4. Click delivery options.
  5. Enable the Forward to: feature, and choose the user previously created.

For Microsoft Exchange 2010/2007

  1. Open the Microsoft Exchange Management Console.
  2. In the console tree, click Toolbox.
  3. In the result pane, click Public Folder Management Console, and then in the action pane, click Open Tool. The Public Folder Management Console appears.
  4. In the public folder tree, right click on the mail-enabled public folder you wish to archive and select Properties.
  5. Under the Mail Flow Settings, select Delivery Options and select Properties...
  6. In the Delivery Options Window, enable the Forward to feature, and enter the email address of the user previously created.

For Microsoft Exchange 2003

  1. Open the Microsoft Exchange System manager.
  2. In the console tree, expand Folders then expand Public Folders.
  3. Right-click on the mail-enabled public folders and select Properties.
  4. Under the Exchange General Tab, click Delivery Options.
  5. In the Delivery Options Window, enable the Forward to feature and select the email address of the user previously created.
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  1. Priyanka Bhotika

  2. Posted

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