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All Emails Fail to Import with GFI MailArchiver Import Export Tool

Overview

This article describes the issue and its resolution, which occurs when importing emails using the GFI MailArchiver Import Export Tool (IET); and all emails fail to import.

Upon further investigation, you notice that no logs are being written in ..\GFI\MailArchiver\MarcImportExport\DebugLogs.

Environment

  • GFI MailArchiver 2014 or older
  • Windows versions that support User Account Control (UAC) - Windows 2008/Vista or newer

Root Cause

User Access Control (UAC) is interfering with the tool.

Resolution

Run the Import Export Tool (IET) "elevated" (Right-click the application > select Run as administrator).

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  1. Priyanka Bhotika

  2. Posted

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