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Exporting Emails from a Microsoft Exchange Mailbox or a PST File Is Failing with 0 Emails Exported

Overview

This article describes the issue and its resolution when exporting emails from a Microsoft Exchange mailbox or a PST file via the Import Export Tool (IET) fails with 0 emails imported.

The debug log ExchPstExport.log reads:
"ExchPstExport","Verify Credentials [domain\username]"
"ExchPstExport","error:The specified domain either does not exist or could not be contacted.;"

Environment

  • GFI MailArchiver 2014 or older
  • Windows versions that support User Account Control (UAC) - Windows 2008/Vista or newer

Root Cause

The Import Export Tool (IET) cannot connect to the Microsoft Active Directory or User Access Control (UAC) is interfering with the tool.

Resolution

  1. Log in to the computer on which you are running the Import Export Tool (IET) with a domain account (as compared to a local account).
  2. Run the Import Export Tool as an Administrator (right-click the application > Run as Administrator).
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  1. Priyanka Bhotika

  2. Posted

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