Overview
This article describes the process to follow when not receiving messages even when the checkbox to receive messages is enabled in the GFI LanGuard configuration.
Root Cause
- The Messenger service is not running on the target machine
- Port 135 is not enabled on the remote machine
NOTE: The 'Messenger' service is no longer supported by Windows Vista and Windows Server 2008.
Process
- Ensure that the Messenger service is running:
- Go to Start > Run> services.msc
- Check that the Messenger service is enabled.
- Enable port 135 on the remote computer.
Priyanka Bhotika
Comments