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Not Receiving Patch Deployment Messages

Overview

This article describes the process to follow when not receiving messages even when the checkbox to receive messages is enabled in the GFI LanGuard configuration.

Root Cause

  • The Messenger service is not running on the target machine
  • Port 135 is not enabled on the remote machine

NOTE: The 'Messenger' service is no longer supported by Windows Vista and Windows Server 2008.

Process

  1. Ensure that the Messenger service is running:
    1. Go to Start > Run> services.msc
    2. Check that the Messenger service is enabled.

  2. Enable port 135 on the remote computer.
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  1. Priyanka Bhotika

  2. Posted

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