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Scans with Auto-Remediation Enabled Show 'Yes, No Action Was Performed' in GFI LanGuard

Overview

A Scheduled Scan with auto-remediation completes with the following message being seen in the Activity Monitor tab:
  • Status: Completed.
  • Remediation enabled: Yes - no action was performed.

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Environment

  • GFI LanGuard
  • All supported environments

 

Root Cause

If the patch is not approved it cannot be deployed during the remediation process.

 

Process

  1. Open the GFI LanGuard console and Configuration.
  2. Under Software Updates, select Patch Auto-Deployment.
  3. Make sure all patches that should be applied are Approved.

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  1. Priyanka Bhotika

  2. Posted

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