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Agent Status Shows 'No (Update Pending)’

Overview

When redeploying the security policy in GFI EndPointSecurity, the Agent status shows No (Update Pending).

To check the agent status:

  1. Open the GFI EndPointSecurity console.
  2. Navigate to management console > Status > Agents Status.
  3. Check the status under the Up-to-date column.
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The values in the status column will be:

  • Yes - Agents are up to date.
  • No (Update pending).

Environment

  • GFI EndPointSecurity
  • All supported versions

Root Cause

A change has been made to a policy assigned to that machine. A redeployment is required for the changes in that policy to be reflected.

Resolution

  • Ensure the GFI EndPointSecurity Service runs under an account that is at least a member of the local Administration group.
  • Ensure the user logged on the GFI EndPointSecurity server is using the same account as the service.
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  1. Priyanka Bhotika

  2. Posted

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