Overview
When redeploying the security policy in GFI EndPointSecurity, the Agent status shows No (Update Pending).
To check the agent status:
- Open the GFI EndPointSecurity console.
- Navigate to management console > Status > Agents Status.
- Check the status under the Up-to-date column.
The values in the status column will be:
- Yes - Agents are up to date.
- No (Update pending).
Environment
- GFI EndPointSecurity
- All supported versions
Root Cause
A change has been made to a policy assigned to that machine. A redeployment is required for the changes in that policy to be reflected.
Resolution
- Ensure the GFI EndPointSecurity Service runs under an account that is at least a member of the local Administration group.
- Ensure the user logged on the GFI EndPointSecurity server is using the same account as the service.
Priyanka Bhotika
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