Start a conversation

Unable to Select the Desired File Format When Exporting a Report in GFI WebMonitor

Overview

This article addresses an issue where you are unable to select the desired file format, e.g., pdf, xls, doc when exporting a report in GFI WebMonitor.

Environment

  • GFI WebMonitor
  •  Microsoft Windows Server 2008 or higher
  •  Microsoft's Internet Explorer

Root Cause

Microsoft's Internet Explorer Enhanced Security Configuration is enabled on the server, which prevents the file box from being selected.

Resolution

  1. Open Microsoft Windows Server Manager.

  2. Select the Server Manager (%servername%) on the left menu.

  3. On the right pane, under Microsoft Security Information, click Configure IE ESC and turn it off for both Administrators and Users.

  4. Close and reopen Microsoft Internet Explorer, browse to the report, and export the file.

Confirmation

You are now able to select the desired file format when exporting a report in GFI WebMonitor.

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments