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DMG Gateway Is Not Responding to Incoming Calls with GFI FaxMaker

Overview

Incoming calls to a DMG (Dialogic) Voice Gateway, ring normally but the gateway does not pick or respond to them.

 

Environment

  • GFI FaxMaker
  • Dialogic DMG 1000
  • All Supported Environments

 

Root Cause

A red field is created automatically, which does not allow the gateway to pick up the call. Thus nothing is forwarded to the GFI FaxMaker Server

 

Process

Follow these steps to resolve this issue:

  1. In the DMG Gateway configuration, go to Routing Table > VoIP hosts Groups.

    User-added image

  2. Delete the red box as seen in the screenshot above.

  3. Restart the Gateway.

 

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  1. Priyanka Bhotika

  2. Posted

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