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Duplicate Lines Appearing in the Web Monitor

Overview

After upgrading to or installing FaxMaker 19.1 or 19.2 sometimes, lines will duplicate while in use. The monitor will still only show the number of lines the customer is licensed for, so all lines will not be visible. This can be cleared up by refreshing the page, but the issue does continue.

All lines are still available and operational, but the monitor still shows the duplicated lines.

Environment

GFI FaxMaker 19.1 or 19.2

Root Cause

This was caused by a change in the monitor from version 19.0 to higher builds.  

Resolution

This issue got fixed with the patch available in updates for builds 19.1 and 19.2. This patch was also added to FaxMaker 20.

Confirmation

The duplicate lines will not appear in the Web Monitor.

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  1. Priyanka Bhotika

  2. Posted

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