Answer
PROBLEM
When sending a fax from GFI FaxMaker client, the fax ends up in the GFI FaxMaker SinkDrop\Ignored folder. Subsequently, the sender does not receive a transmission report, but the fax administrator(s) will be alerted by a notification email:
A mail was sent to the fax server that could possibly lead to a mail loop. This mail has been moved to the 'ignored' folder
ENVIRONMENT
- GFI FaxMaker
- all supported environments
SOLUTION
Please ensure that the the correct user email address has been configured under the local GFI FaxMaker client. Proceed as follow:
- Go to the machine where the GFI FaxMaker client is installed
- Open the GFI FaxMaker Fax Message form
- Click on Options > SMTP Options
- In the email address field: ensure that the correct email address is being used in the format: user@domain.com
- Note: The format user@faxmaker.com cannot be used
- Click on Ok to apply changes
CAUSE
GFI FaxMaker has a way to detect if an email sent to it could be a starter of a possible mail loop. A mail loop would cause both the fax and SMS systems to grind to a near halt due to the amount of mails being processed. Microsoft Internet Information Services (IIS) or the mail server will also be affected by such a mail loop.
Priyanka Bhotika
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