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No fax is sent when sending from the GFI FaxMaker Client

Answer

PROBLEM

No fax is sent when sending from the GFI FaxMaker Client Fax Message Form. When clicking Send, the message form closes without any pop-up message. No transmission report is delivered back to the sender. The fax does not get sent. The fax never reaches the fax lines for dialing.

ENVIRONMENT

  • GFI FaxMaker
  • All Supported Environments

SOLUTION

  1. Enter the correct email address in the FaxMaker Client under Options > SMTP Options > Email account
  2. Confirm that the senders email address is listed in the GFI FaxMaker server's list of Licensed Users

CAUSE

If an invalid email address is configured in the GFI FaxMaker Client, the fax will be rejected by the FaxMaker Server with the error, 'You are not a FaxMaker user'. However, the transmission report will be sent back to the email of the original sender. If the sender’s email address is incorrect, then the report is never received.
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  1. Priyanka Bhotika

  2. Posted

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