Start a conversation

Error: '1705 : Document Conversion Timeout.' When Sending Faxes

Overview

 

This article describes the resolution of an error, which occurs when sending a fax with an attachment through GFI FaxMaker. The sender receives a report with the following error:

 

1705 : Document Conversion Timeout. The extension specified is not listed in the allowed extensions list in the document conversion section in the fax server configuration.

 


Environment

 

  • GFI FaxMaker
  • All supported environments

 


Root Cause

 

This issue occurs when GFI FaxMaker is not configured to support the attachment conversion for the specific file type extension. The configuration is also present in the allowed extensions list in doccvt.ini.

 

Back to Top 


Resolution

 

Add the file extension of the attached file to the list of allowed extensions in GFI FaxMaker configuration as follow:

  1. Ensure the program that handles the attachment is installed on the GFI FaxMaker machine.
  2. Add the file extension to the allowed extension list under the document conversion tab of the GFI FaxMaker configuration:
    1. Open the GFI FaxMaker Configuration.
    2. Open the Advanced tree.
    3. Select Document Conversion properties.
    4. Enter the extension in the Extension field.
    5. Enter Print in the Command field.
    6. Click Add. The entry should now appear in the list of allowed extensions.
    7. Click OK.

    1705.png

    Example:
    If .XLS files are being attempted; enter XLS in the extension field and Print in the command field.

  3. Close and restart the GFI FaxMaker services.

 

Related Article

Document Conversion Errors

 

Back to Top

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted
  3. Updated

Comments