Answer
PROBLEM
After reducing the number of licensed line you may encounter the error "The number of configured lines is above the license limit" when accessing the line / device settings.
ENVIRONMENT
- GFI FaxMaker
- all supported environments
SOLUTION
To resolve this you will need to remove and re-add the lines in the GFI FaxMaker configuration. Please proceed as follows:
- Go to Configuration > Lines/Devices > Properties
- Remove each line (taking note of any custom configuration you may have applied to each line)
- After all are removed, re-add them once again by clicking the Add button and selecting the right drivers from the drop down list
- Re-start the GFI FaxMaker services
CAUSE
After reducing the number of licensed lines, the configuration holds still old information. The lines / device properties does not show them due to current license limitation.
Priyanka Bhotika
Comments