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Unable to Log in to the GFI Faxmaker Web Interface

Overview

Users log in directly to the FaxMaker server and use or 127.0.0.1 to access the web interface. For external access, the actual IP address or Fully Qualified Domain Name (FQDN) needs to be functional. This guide provides resolution for users who are unable to log in to GFI Faxmaker web interface. They receive an error - Invalid username or password (shown below) - when attempting to log in.

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Environment

All versions of OS and Faxmaker.
 

Root Cause

This is likely an issue with IPv6 IPsec security

Resolution

Follow the below steps to disable IPv6 on the NIC:

  1. Right-click on the network icon on your Windows desktop and then select Open Network and Sharing Center.
  2. On the right panel, select Change adapter settings.
  3. Right-click on the network adapter you are looking to change and then select Properties.
  4. Uncheck the box for Internet Protocol Version (TCP/IPv6) and then click OK.

Confirmation

If successful, users should be able to log in to the GFI FaxMaker web interface.

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  1. Priyanka Bhotika

  2. Posted

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