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Error: '9994' When Attempting to Start the GFI FaxMaker Message Transfer Agent Service

Overview

When trying to start the GFI FaxMaker Message Transfer Agent service, the service fails to start with the following error:


The GFI FAXmaker Message Transfer Agent service terminated with service-specific error 9994

This article provides the steps to resolve this issue.

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Root Cause

This issue is most often caused by lack of permissions for the GFI FaxMaker Message Transfer Agent service.

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Resolution

Verify that no instances of the GFI FaxMaker Message Transfer Agent are present. To verify this, follow the steps below:

  1. Open the Task Manager and select Show processes from all users.
  2. Review whether any instance of fmgwinet.exe is present.  If so, terminate the instances.
  3. Attempt to start the GFI FaxMaker Message Transfer Agent Service.

If the GFI FaxMaker Message Transfer Agent Service does not start, and there are no instances of fmgwinet.exe then follow the steps below:

  1. Open the Services management console (Start > Run > type services.msc).
  2. Right-click the GFI FaxMaker Message Transfer Agent service to select Properties and then select the Log On tab.
  3. If the GFI FaxMaker machine is joined to a domain, make sure that Domain Administrator credentials are in use (Domain\administrator).  If no Domain is present, ensure that this account runs with Local Administrator account (.\administrator).
  4. Attempt to start the GFI FaxMaker Message Transfer Agent Service after updating the user credentials.
If the GFI FaxMaker Message Transfer Agent Service still does not start:
  1. Give full local administrative rights to the service account.
  2. Attempt to start the GFI FaxMaker Message Transfer Agent Service after updating the user credentials.

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  1. Priyanka Bhotika

  2. Posted

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