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'Error 1069: The service did not start due to a logon failure' After Rebooting the Server

Overview

After rebooting the server, both GFI FaxMaker services fail to start with the error:

Error 1069: The service did not start due to a logon failure.

 

Information

Root Cause

The username or password is mistyped.

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Process

To change the GFI FaxMaker services login account after installation, proceed as follows:

  1. Open the Services Panel by going to Control Panel > Administrative Tools > Services.
  2. Locate and double click on the GFI FaxMaker Message Transfer Agent and GFI FaxMaker Server service.
  3. Select the Log On tab and in the Log on as: section select This account.
  4. Specify an account having Administrative rights in the format <Domain>\<User>.
  5. Provide the correct password for the specified account.
  6. Click on the Apply button.
  7. Select the General tab and click on the Start button to start the service.

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  1. Priyanka Bhotika

  2. Posted

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