Overview
After rebooting the server, both GFI FaxMaker services fail to start with the error:
Error 1069: The service did not start due to a logon failure.
Information
Root Cause
The username or password is mistyped.
Process
To change the GFI FaxMaker services login account after installation, proceed as follows:
- Open the Services Panel by going to Control Panel > Administrative Tools > Services.
- Locate and double click on the GFI FaxMaker Message Transfer Agent and GFI FaxMaker Server service.
- Select the Log On tab and in the Log on as: section select This account.
- Specify an account having Administrative rights in the format
<Domain>\<User>
. - Provide the correct password for the specified account.
- Click on the Apply button.
- Select the General tab and click on the Start button to start the service.
Priyanka Bhotika
Comments