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Error initializing / opening database(s)

Answer

PROBLEM

When viewing the GFI FaxMaker monitor, "Error initializing / opening database(s)" may be seen under the Fax Server node or Message Transfer Agent node.

ENVIRONMENT

  • GFI FaxMaker
  • all supported environments

SOLUTION

Use Windows Explorer to open the Services Management Console (start > run > services.msc)
  1. If the error occurs under FaxServer of the GFI FaxMaker monitor:
    1. Right click the GFI FaxMaker Fax Server service
    2. Go to Properties of the service, Log on Tab
    3. Ensure that the account running the service is a Domain Administrator (format: Domain\Administrator)
    • Note: If no domain is present, the account should run with a Local Administrator account (format: .\Administrator)
  2. If the Error occurs under Message Transfer Agent of the GFI FaxMaker monitor:
    1. Right click the GFI FaxMaker Message Transfer Agent service
    2. Go to Properties of the service, Log on Tab
    3. Ensure that the account running the service is a Domain Administrator (format: Domain\Administrator)
    • Note: If no domain is present, the account should run with a Local Administrator account (format: .\Administrator)

CAUSE

Lack of permissions on the service account may result in the above mentioned error.
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  1. Priyanka Bhotika

  2. Posted

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