Start a conversation

Peer Community showing offline When Using a NAT

Summary

After setting up a community no a group of Exindas, if one of the devices is behind a NAT, it will show up as offline.

Overview

Exinda peer appliances that perform acceleration are considered a community. If there are multiple devices that can do acceleration between them, the community includes all users of that. This community aspect allows for all devices to know which ones are operational and which ones are offline, as to better inform the administrators. This means that the devices know the state of each other through heartbeating mechanisms.

However, if one of the community devices is behind a NAT device, the device will show up as 'offline', regardless of its status or reachability.

Cause

This is due to a software bug. The Exinda Engineers are currently investigating.

Workaround

A workaround is to ensure that a NAT is terminated on the LAN side of the Exinda so the device is free to communicate properly with all community members.

Resolution

There is no resolution at this time.

Defect ID

D-02086

Defect URL

https://www4.v1host.com/Exinda/defect.mvc/Summary?oidToken=Defect%3A33601

Internal Notes

Open defect
Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments