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Outlook with Exchange Activesync Not Syncing All Items

Overview

During the Outlook startup or restart, the user account data is being synced from the Kerio Connect server. There are cases where Outlook with Exchange Activesync synchronizes items partially. This article provides information on the root cause of this issue and how to synchronize all the emails in the Exchange Activesync account.

 


 

Prerequisites

 


 

Diagnosis

This issue occurs when the Cached Exchange mode the Mail to keep offline setting is configured to a value other than All. Depending on the disk storage occupied, the other options are 1, 3, or 12 months. The Administrators can modify the default values using the GPO registry.

outlook_cached_registry.png

For more information, please refer to the Microsoft article Only a subset of your Exchange mailbox items are synchronized in Outlook.

 

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Process

  1. Open Outlook.
  2. Go to the Info tab.
  3. Click Account Settings.
  4. From the drop-down menu, select Account Settings.

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  5. Under the Email tab, select your account and click Change.

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  6. Change Mail to keep offline to All.
  7. Click Next.

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  8. In the Test Account Settings pop-up window, click Close.

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  9. Click Finish to close the Change Account window.

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  10. Restart Outlook

 

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Confirmation

All items are synchronized with the Outlook application.

 

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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