Start a conversation

'Failed... Try Again' When Installing GFI MailEssentials Product Updates on Windows 2003 Server

Overview

On Microsoft Windows 2003 servers which do not have the latest Microsoft Windows updates and patches installed using the Product Updates feature will fail with the error:

Failed… Try Again

Environment

  • GFI MailEssentials 2015

Root Cause

This failure is caused by the inability to extract the patch after downloading.

Resolution

The following Microsoft Patches need to be installed in order for this function to work.

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments