Start a conversation

Expired Maintenance Contract Message After Entering License

Overview

After entering your license you may receive one of the following messages from GFI MailEssentials:

  • "The GFI MailEssentials (Autpupdater) automatic updates / maintenance contract for the Norman Anti-Virus engine has expired. To receive future Norman Anti-Virus updates automatically, you need to update your license. For further information, please contact sales@gfi.com."
  • "The GFI MailEssentials (Autpupdater) automatic updates / maintenance contract for the BitDefender Anti-Virus engine has expired. To receive future BitDefender Anti-Virus updates automatically, you need to update your license. For further information, please contact sales@gfi.com."
  • "The GFI MailEssentials (Autpupdater) automatic updates / maintenance contract for the Trojan & Executable Scanner engine has expired. To receive future Trojan & Executable Scanner updates automatically, you need to update your license. For further information, please contact sales@gfi.com."

Root Cause

The new license key has not been entered correctly in GFI MailEssentials.

Resolution

Insert the new license key under the licensing node of the GFI MailEssentials configuration.

 

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments