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'Service Unavailable' When Opening the GFI MailEssentials Configuration

Overview

The GFI MailEssentials Configuration cannot be opened. The page opens with an error:

Service unavailable

 

Environment

  • GFI MailEssentials
  • All supported environments

 

Root Cause

GFI MailEssentials Application Pools are disabled or missing.

 

Resolution

Please check if the Application Pool is created and running.

From the Microsoft Internet Information Services (IIS) Manager:

  1. Click the Application Pools node.
  2. You should find a pool for GFI MailEssentials.
  3. Make sure that this pool is running.
  4. If this is running, try to recycle the pool and check if the problem persists.

If the Application Pool is missing, you can recreate it. From the IIS Manager:

  1. Right-click the GFI MailSecurity or GFI MailEssentials virtual directory and select Properties.
  2. In the Virtual Directory tab, you should find the Application Pool drop-down list.
  3. Select the MailEssentials from the drop-down list.
  4. If the Application Pool is disabled, above the Configuration button, there should be the Create button. 
  5. Click the Create button and repeat step 3.
  6. Make sure that the Execute permissions are set to Scripts only.
  7. The Application name should be set to MailEssentials. This will be the name which you referred to as “sub-pool”.
  8. Press Apply and restart the IIS services.
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  1. Priyanka Bhotika

  2. Posted

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