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Auto reply messages are causing infinite message loops with user email

Answer

PROBLEM

The autoreply feature causes a loop in the system when dealing with Out of Office replies. This generates large numbers of emails between the two email systems.

ENVIROMENT

  • GFI MailEssentials
  • All Supported Environments 

SOLUTION

Configure the 'auto reply address' for a non-existent email (for example: noreply@domain.com). In the body of the autoreply text you can manually specify the correct email to send to (for example: "In case you need an urgent answer, please forward queries to: ________").

This will ensure that any email response generated by an autoreply system will go to a non-existent email address (and will be filtered by GFI MailEssentials directory harvesting).

Any response from a recipient should be redirected to the correct email address as specified in the body of the email.

CAUSE

The GFI MailEssentials autoreply feature is not designed with other autoreply systems in mind. As a result, GFI MailEssentials autoreply is not able to detect and stop responding to other autoreply systems. This can cause a loop between the two autoreply systems which generates large numbers of emails in the email systems..
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  1. Priyanka Bhotika

  2. Posted

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