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BulkExport Error Failed to Connect the Remote Server Returned an Error: (500) Internal Server Error

Overview

Users cannot export emails to PST files using the Import Export Tool and get the following error message:

BulkExport ERROR: Failed to connect: The remote server returned an error: (500) Internal Server Error.

Environment

GFI MailArchiver.

Root Cause

A large number of timeouts in the Import Export Tool that can be confirmed in <\GFI\MailArchiver\MarcImportExport\DebugLogs\BulkExport.log>

Resolution

Customers can use the Mailbox Restore Tool to export emails to PST files when they are not able to export them using the GFI MailArchiver Import Export Tool due to a large number of timeouts. This should only be used as a workaround in this case.

To export to PST files from the Mailbox Restore Tool, the same permissions are required, but instead of entering an email address in the 'To Mailbox:' field, enter a location on disk, such as <C:\Export.pst>

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  1. Priyanka Bhotika

  2. Posted

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