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Emails Are Assigned to the Wrong User or Not Being Archived When the Same Email Address Is Assigned to Multiple Users in Active Directory

Overview

The same email address is configured for multiple users in Active Directory:

  • User 1: John Smith / js@domain.com
  • User 2: John Smith ADMIN / js@domain.com

This is not a regular situation, but a misconfiguration. Certain administrative tools do not allow such a misconfiguration, but it is possible to configure it.

When GFI Archiver processes an email with the email address js@domain.com, it can occur that it only assigns ownership to one of the users (user 1 OR user 2).

Depending on the GFI Archiver settings (especially if you are using an inclusion or exclusion list under Configuration > Archive Restrictions) the above situation can cause emails to be deleted without being archived in an undesired way.

Emails are assigned to the wrong user or not being archived when the same email address is assigned to multiple users in Active Directory.

Environment

  • GFI Archiver
  • All supported environments

Root Cause

Multiple users have the same email address associated in Active Directory.

Resolution

Ensure that the mail attribute (the email address) is unique across all user objects in Active Directory. As for the situation outlined above, ensure that js@domain.com is assigned to not more than a single user in Active Directory.

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  1. Priyanka Bhotika

  2. Posted

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