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Timeout Error Displayed When Deploying Adobe Patches

Overview

This article describes the process to follow when a timeout error is displayed when deploying Adobe patches.

Reviewing logs, you will find something similar to the entries below:

6/30/2011 15:00:19 120 3 #00001170 #0000133c warning PatchAutodowload Thread 1 - The downloaded file's size doesn't match the required size (downloaded: 3085984 bytes; Required: 3082400 bytes). Deleting and failing

6/30/2011 15:01:19 609 3 #00001170 #00000f78 warning PatchAutodowload Thread 0 - The downloaded file's size doesn't match the required size (downloaded: 3085984 bytes; Required: 3082400 bytes). Deleting and failing

Root Cause

The timeout error is caused when the file on Adobe's site is different than what the GFI LanGuard database size is expecting. Updating the GFI LanGuard database ensures the file size on Adobe's site and database match.

Process

  1. In GFI LanGuard, click on Configuration > Program Updates > Check For Updates
  2. Select the Scan tab, and the scan variables to re-scan affected machines.
  3. From the Remediate tab, re-deploy the updates.
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  1. Priyanka Bhotika

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