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The Central Management Server (CMS) fails to install and the installer rolls back

Answer

PROBLEM

When installing the CMS the installation will roll back shortly before finishing without warning or error displayed.

The "%TEMP%\lanss_v120_lgcmcinstallkitlog.txt" installation log file shows the following lines: ExecFirewallExceptions: Error 0x800706d9: failed trying to find existing port rule
ExecFirewallExceptions: Error 0x800706d9: failed to add/update port exception for name 'GFI LanGuard 12 Server Service' on port 1077, protocol 6

ENVIRONMENT

  • GFI LanGuard Central Management Server
  • All supported environments

SOLUTION

  1. Enable the Windows Firewall service
  2. Start the Windows Firewall service
  3. Repeat the installation

CAUSE

A port exception cannot be set due to the service being disabled.
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  1. Priyanka Bhotika

  2. Posted

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