Overview
Changes made to Alerting Options are not saved.
Root Cause
The users toolcfg_schedulescan.xml has become corrupt.
Resolution
- Navigate to \ProgramData\GFI\LanGuard11 folder.
- Rename the corrupted file toolcfg_schedulescan.xml to backup_toolcfg_schedulescan.old
- Take a fresh copy of a default toolcfg_schedulescan.xml file from a test machine and place it into the folder. This file contains the Alerting/Schedule scan settings.
- Open the console and make the necessary changes.
Priyanka Bhotika
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