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Changes to Alerting Options Are Not Saved

Overview

Changes made to Alerting Options are not saved.

 

Root Cause

The users toolcfg_schedulescan.xml has become corrupt.

 

Resolution

  1. Navigate to \ProgramData\GFI\LanGuard11 folder.
  2. Rename the corrupted file toolcfg_schedulescan.xml to backup_toolcfg_schedulescan.old
  3. Take a fresh copy of a default toolcfg_schedulescan.xml file from a test machine and place it into the folder. This file contains the Alerting/Schedule scan settings.
  4. Open the console and make the necessary changes.

 

Choose files or drag and drop files
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  1. Priyanka Bhotika

  2. Posted

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