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EventsManager Services Cannot Be Started If Installed in the Same Server as MailEssentials

Overview

After updating GFI MailEssentials to the build 20140627, or installing GFI EventsManager in the same server with GFI MailEssentials, the EventsManager service cannot be started.

The issue is with the service esmproc.exe which cannot be started or starts and stops immediately.

This article provides a resolution to fix the issue described above.

 

Environment

  • EventsManager 2013
  • GFI MailEssentials Build 20140627 or later

 

Root Cause

The issue occurs because of a conflict of port assignments. Both are using port 9090 for some internal communication.

 

Resolution

It can be solved by changing the port used by GFI MailEssentials.

  1. Open the switchboard.
  2. Click the Other tab.
  3. Change the port for GFI MailEssentials BackEnd from 9090 to 9095.
  4. The change will require a restart of all GFI MailEssentials services and Exchange transport or SMTP service depending on the Exchange or IIS platform.

 

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  1. Priyanka Bhotika

  2. Posted

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