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Error: 'This user/group cannot be added since it is not assigned a SMTP/FaxMaker address' When Adding an Active Directory Group or User to the Licensed Users

Overview

When trying to add an Active Directory group or user to the licensed users in the GFI FaxMaker configuration, the following error is returned:

This user cannot be added since it is not assigned an SMTP address.

(or)

This group cannot be added since it is not assigned a FAXmaker address.

Environment

  • GFI FaxMaker
  • Active Directory

Root Cause

The group or user being added has not been assigned an SMTP address in Active Directory

Resolution

  1. Open Active Directory Users and Computers.
  2. Expand the 'domain' from which the group or user is being retrieved and click Users.
  3. Locate the 'group' or 'user' you are adding to GFI FaxMaker and double click it to open its Properties.
  4. Enter an 'email address' for the 'group' or 'user' in the E-mail field.
  5. Click OK to apply the changes.
  6. Add the 'group' or 'user' to the GFI FaxMaker configuration again.

Confirmation

The Active Directory group or user is added successfully to the licensed users in the GFI FaxMaker configuration.

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  1. Priyanka Bhotika

  2. Posted

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