Start a conversation

Error: 'Provider account does not exist : 84' when viewing the GFI FaxMaker Monitor

Answer

PROBLEM

After configuring an etherFAX account within the GFI FaxMaker configuration and attempting to send a fax, the following error is seen in the GFI FaxMaker Monitor:
 
Provider account does not exist : 84
 
User-added image


ENVIRONMENT

  • GFI FaxMaker
  • etherFAX


SOLUTION

  1. Configure a valid etherFAX account, having an active subscription, within the GFI FaxMaker Configuration (under the Fax Services node)
  2. Restart both GFI FaxMaker Services

More Details on the etherFAX subscription process:

For etherFAX service to work properly, an active subscription must first be purchased. When originally purchasing the etherFAX channel, GFI will supply a link to choose a monthly fax plan. If a plan has not been chosen, this will need to be completed. Once a subscription is purchased and billing information is available, it should be okay to move forward with the GFI FaxMaker Configuration. If the original purchase link needs to be resent, please contact GFI Customer Service. See: http://www.gfi.com/company/contact.htm

When purchasing etherFAX, the following process should occur:
  1. A purchase order is submitted for GFI FaxMaker to GFI Sales
  2. GFI will issue account details and send a link to the subscription page
  3. The link MUST be followed and a subscription should be purchased
  4. When the subscription is purchased, the account and subscription is stored and ready for GFI FaxMaker to be used with etherFAX
  5. The etherFAX details can now be applied in the GFI FaxMaker Configuration and tested:
    • Verify the account (using the Validate Account button within the 'Fax Services' node)
    • Set up the lines to use the fax service ('Lines/Devices' node)
    • Test the fax service by sending and receiving faxes


CAUSE

The account configured in the etherFAX account settings of the GFI FaxMaker Configuration does not have an active subscription or was keyed improperly.


Related Articles:

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted
  3. Updated

Comments